Any idea about icons not showing up

alles rund um die EXT
IceZaroth
Beiträge: 2
Registriert: Mi 3. Feb 2016, 12:06

Any idea about icons not showing up

Beitragvon IceZaroth » Mi 3. Feb 2016, 12:09

http://puu.sh/mUbvg/7de474b6d9.jpg

Directory and icons are all 775 chmod


Allow me to give you better understanding

website: http://tfs.redrumgaming.org

dummy account made:

user: test
pw: test123

hope you can find out whats going on with icons please.

Tecs
Administrator
Beiträge: 107
Registriert: Mi 18. Mär 2015, 13:36

Re: Any idea about icons not showing up

Beitragvon Tecs » Fr 5. Feb 2016, 19:50

hi,

you forum run in a frameset

<frame src="http://www.....

"root of sub-domain"/ext/tecs/ts/inc/images/viewer/channel_pass.png can´t found a image

IceZaroth
Beiträge: 2
Registriert: Mi 3. Feb 2016, 12:06

Re: Any idea about icons not showing up

Beitragvon IceZaroth » So 7. Feb 2016, 04:34

Thanks for getting back to me, I tryied changing the code a little to allow icons to load normally but still cant figure out the code to change and what to change it too get it working.

Tecs
Administrator
Beiträge: 107
Registriert: Mi 18. Mär 2015, 13:36

Re: Any idea about icons not showing up

Beitragvon Tecs » So 7. Feb 2016, 18:57

gone is the simple: just copy the folder in the sub-domain.

"root of you forum"/ext/tecs/ts/inc/images/

copy the folder to:

"root of sub-domain"/ext/tecs/ts/inc/


Zurück zu „Teamspeak-Viewer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast