TS-viewer 1.4.9 RC bug and unconnect

alles rund um die EXT
aranud
Beiträge: 3
Registriert: Do 16. Jul 2015, 11:45

TS-viewer 1.4.9 RC bug and unconnect

Beitragvon aranud » Do 16. Jul 2015, 11:58

Hi,

Sorry for my bad english.
I already send you a mail for translate DE-> EN and two //

After check :

1- For the two //
You are true, i have after my url in setting one /
But after change that, i have again the two //

Setting :
Bild
URL :
Bild

I try clean cache on my board but it is same :(
So, it is not very important because on the board the link is good...it is only for this url in setting....



2- I can't connect my TS viewer :
Sorry, you do not have the necessary rights to use the Teamspeak-Viewer

I have read your topic :
1-Check if the teamspeak ports are open
Default voice port (UDP in): 9987
Default filetransfer port (TCP in): 30033
Default serverquery port (TCP in): 10011
2- Ensure that you have an entry in the query_ip_whitelist.txt
3- Ensure that the query-client has sufficient privileges (this is mostly the case for teamspeak hosters)
4- Ensure that you teamspeak settings are normal
Please note: only IPs work in section "teamspeak host IP". For example use "127.0.0.1" not "localhost"


For 1 & 3 i think is googd, i register on TS-Viewer (with user guest ):
http://www.tsviewer.com/index.php?page= ... ID=1067841
And it is run !
For the 4, i put only IP not domain so, it is okay too...

So i think it is number "2", but i don't know what is it...it is not my server, i can't edit file.
Have an idea ?

Thank you and sorry for my bad english :oops:
Arnaud

Tecs
Administrator
Beiträge: 107
Registriert: Mi 18. Mär 2015, 13:36

Re: TS-viewer 1.4.9 RC bug and unconnect

Beitragvon Tecs » Do 16. Jul 2015, 13:37

hi,

Point 1 is in progress

Point 2 is a setting:
Unbenannt1.JPG
Unbenannt1.JPG (70.54 KiB) 2734 mal betrachtet

is your setting for the right check Yes, if this check to is you must right for groups set.
Unbenannt2.JPG
Unbenannt2.JPG (153.9 KiB) 2734 mal betrachtet

aranud
Beiträge: 3
Registriert: Do 16. Jul 2015, 11:45

Re: TS-viewer 1.4.9 RC bug and unconnect

Beitragvon aranud » Do 16. Jul 2015, 20:06

Hi,

Thank you !
For number 2, you should add in the check list for the fails connection to check group permission ;)

Now i have :
ERROR 0xd01: connection failed, you are banned (you may retry in 597 seconds)

I think it is probably the query_ip_whitelist.txt ? but why the " http://www.tsviewer.com " not ask that and ahe is allow ?

Edit : after the time, he say me, login/password (in DE, not translate) are not correct and re-ban... :cry:
ERROR 0x208: invalid loginname or password

Thank you very much

TimoMF
Beiträge: 72
Registriert: Do 19. Mär 2015, 14:22
Wohnort: Hamburg
Kontaktdaten:

Re: TS-viewer 1.4.9 RC bug and unconnect

Beitragvon TimoMF » Fr 17. Jul 2015, 14:05

Hi,

the Query-Login is because not entered correctly or created.
This link is explained how create the Query-Login: Teamspeak Support :: How to create a ServerQuery Login

Greetings Timo

aranud
Beiträge: 3
Registriert: Do 16. Jul 2015, 11:45

Re: TS-viewer 1.4.9 RC bug and unconnect

Beitragvon aranud » Sa 18. Jul 2015, 00:37

Thank you very much :D

You should remove the field by default...and pu the link for create a query user.
It is more easy ;)


Zurück zu „Teamspeak-Viewer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast