Fehler in 1.4.8 beta

alles rund um die EXT
Mythos

Fehler in 1.4.8 beta

Beitragvon Mythos » Sa 13. Jun 2015, 03:33

Hallo,

ich habe bei mir (phpBB 3.1.4) den TS-Viewer installiert.
Er funktioniert soweit, jedoch erhalte ich folgende Meldungen am Ende der Seite:

Code: Alles auswählen

[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/class_loader.php on line 126: file_exists(): open_basedir restriction in effect. File(./ext/TeamSpeak3_Transport_Exception.php) is not within the allowed path(s): (/var/www/vhosts/??????/:/tmp/)
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/class_loader.php on line 126: file_exists(): open_basedir restriction in effect. File(./ext/TeamSpeak3_Exception.php) is not within the allowed path(s): (/var/www/vhosts/???????/:/tmp/)


Wie kann ich die beheben?

Grüße,
????

Tecs
Administrator
Beiträge: 107
Registriert: Mi 18. Mär 2015, 13:36

Re: Fehler in 1.4.8 beta

Beitragvon Tecs » Sa 13. Jun 2015, 13:14

hi,

es liegt an einer einstellung deines servers....

vielleicht hilft dir der link weiter.

http://www.templatemonster.com/help/de/ ... ths-y.html


Zurück zu „Teamspeak-Viewer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast