Seite 1 von 1

Fehler in 1.4.8 beta

Verfasst: Sa 13. Jun 2015, 03:33
von Mythos
Hallo,

ich habe bei mir (phpBB 3.1.4) den TS-Viewer installiert.
Er funktioniert soweit, jedoch erhalte ich folgende Meldungen am Ende der Seite:

Code: Alles auswählen

[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/class_loader.php on line 126: file_exists(): open_basedir restriction in effect. File(./ext/TeamSpeak3_Transport_Exception.php) is not within the allowed path(s): (/var/www/vhosts/??????/:/tmp/)
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/class_loader.php on line 126: file_exists(): open_basedir restriction in effect. File(./ext/TeamSpeak3_Exception.php) is not within the allowed path(s): (/var/www/vhosts/???????/:/tmp/)


Wie kann ich die beheben?

Grüße,
????

Re: Fehler in 1.4.8 beta

Verfasst: Sa 13. Jun 2015, 13:14
von Tecs
hi,

es liegt an einer einstellung deines servers....

vielleicht hilft dir der link weiter.

http://www.templatemonster.com/help/de/ ... ths-y.html